Embedded video from YouTube not showing up?

glowhazel
@glowhazel
4 months ago
3 posts

Thanks y'all for the help! I guess I was confused because the link wasn't displaying the video in the text box before publishing.  I feel there's some technological wizardry afoot...

Strumelia
Strumelia
@strumelia
4 months ago
1,767 posts

Dusty and Robin are both correct on how to add videos.  :D  I'll also add this:  videos added to the main Video section that we host here (by adding them from your profile page using the + button) must be non-copyright material and must feature yourself playing or singing etc.  Videos added to your discussion post as part of a discussion can be of any video, it's just linked/embedded as part of a discussion and is not part of FOTMD's video or audio collection.  howdy




--
Site Owner

Those irritated by grain of sand best avoid beach.
-Strumelia proverb c.1990
Dusty Turtle
Dusty Turtle
@dusty-turtle
4 months ago
1,255 posts

@Glowhazel, the main way to add a video of yourself playing is to go to your profile page and click "Videos."  Then choose the "+" sign to add a new one and choose YouTube or Vimeo.  You will be asked for the YouTube URL and the title of the video. If you use that method, we can all see your video in the main video section.

If you are trying to post a video as part of a conversation in a Forum or Group discussion, then you use the "embed local media" icon in the tool bar. It looks like a piece of film strip.

In neither case do you use the embed code from YouTube.  Strumelia explained how to do this a while back in response to another question in this forum.

As Robin explains, you can also just put the URL in the text box.




--
Dusty T., Northern California
Site Moderator

As a musician, you have to keep one foot back in the past and one foot forward into the future.
-- Dizzy Gillespie

updated by @dusty-turtle: 01/17/20 02:10:08AM
Robin Thompson
Robin Thompson
@robin-thompson
4 months ago
1,035 posts

@glowhazel Try just copying the YT link and pasting it in the message box-- a straight copy and paste (not using the "source code" link). 




--
Robin T
one of the Moderators here :)
Keep a song in your heart!

updated by @robin-thompson: 01/16/20 10:02:35PM
glowhazel
@glowhazel
4 months ago
3 posts

I'm copying the embed code from YouTube into the "source code" section of the text box.  This makes the video show up in the preview but not in the post once it's published.  What am I missing here?