Intermittently unable to access site

magictime
@magictime
4 weeks ago
20 posts
Okay Strumelia, I'll email later. Thanks!
Strumelia
Strumelia
@strumelia
4 weeks ago
1,809 posts

Magic, I'm needing to see your IP address from the location you usually use and where you are usually seeing this issue happen... so maybe let me know when you are logged in from your normal home location- then I'll get the IP address that I can double-check on about possibly you being blocked from our end.  Thanks!  You can just email me using the "contact site owner" email link at bottom of site to let me know once you're logged in from home.   :)




--
Site Owner

Those irritated by grain of sand best avoid beach.
-Strumelia proverb c.1990
magictime
@magictime
4 weeks ago
20 posts
Okay Strumelia, I won't sign out. I'm at my daughter's house today though so using a different WiFi network than usual and hence a different ISP.

For a while yesterday I was getting the error message on WiFi (at home) but able to connect on mobile internet. So that would fit with an ISP issue I guess. I'm confused though because I'm fairly sure the issue hasn't only occurred when using my home WiFi in the past.
Strumelia
Strumelia
@strumelia
4 weeks ago
1,809 posts

There's something else I'd like to check on, Magic.  But you'd need to be logged in at the time I check on it.  So if you are able, please try to get logged in and STAY logged in today, so I can do this check.  I need you to be logged in at the time I do this checking.  Thanks!




--
Site Owner

Those irritated by grain of sand best avoid beach.
-Strumelia proverb c.1990
Strumelia
Strumelia
@strumelia
one month ago
1,809 posts

Here is what my site platform developers (and my server provider) think:

"So it seems that he's tried different browsers etc. and still intermittently gets this issue.
I'd suggest that he contacts his ISP to see if they are somehow occasionally blocking your site, or maybe a server that might be used on the route to your site."

The idea is that your ISP internet service provider servers are intermittently blocking access to fotmd.com for one reason or another, seeing it as a possible threat. Perhaps that has to do with higher UK protection settings, or not.

It's a good idea to contact them- it's likely that they can whitelist FOTMD.com or adjust that server's settings to stop blocking.

--> Be sure that ALSO on your end, you go into any virus protection programs you might have (and also your browser settings), go into any cookie preventing extensions on your browser, or AdBlock programs etc, and add fotmd.com to any whitelist/'allow' lists there might be within those programs and software.

If this frequent access blocking was coming from fotmd software or fotmd servers, then a whole bunch of members would be experiencing this, and that doesn't seem to be the case. Something you have going on is blocking you from accessing fotmd.com and the pages on our site server.




--
Site Owner

Those irritated by grain of sand best avoid beach.
-Strumelia proverb c.1990

updated by @strumelia: 07/16/20 01:42:20PM
Jan Potts
Jan Potts
@jan-potts
one month ago
449 posts

I had a similar problem the other day and I just figured the site was offline for awhile.  I came back later and got right on, so I don't know what the issue was.  That's the ONLY time I've had a problem getting on in 2020.




--
Jan Potts, Lexington, KY
Site Moderator

"Use what talents you possess; the woods would be very silent if no birds sang there except those that sang best." Henry Van Dyke
magictime
@magictime
one month ago
20 posts
It is weird! I can only think it's to do with my IP address being in the UK, or something. I really think the problem must be at the site/server end; like I say, when I get that message, I get it across the board on different devices, different browsers, different WiFi networks, so I don't see how it can be a software/security issue at my end.
Dusty Turtle
Dusty Turtle
@dusty-turtle
one month ago
1,289 posts

weird. I have no advice for you. Sorry.




--
Dusty T., Northern California
Site Moderator

As a musician, you have to keep one foot back in the past and one foot forward into the future.
-- Dizzy Gillespie
magictime
@magictime
one month ago
20 posts
Dusty, as I say, the problem is intermittent and always resolves itself. I have no way around the error message; I just keep trying and a day or three later the site just loads up normally.
Dusty Turtle
Dusty Turtle
@dusty-turtle
one month ago
1,289 posts

Magictime, I have a question, but maybe I'm just a little slow this morning.  If you get an error that you can't enter the site, how are you able to post comments here? What are you doing to bypass that error screen?  I wonder if you are not running some kind of virus-protection or internet firewall software that wants to double check that you want to visit this site.  I'm no expert, though, so my questions and comments may just reveal my own ignorance. 




--
Dusty T., Northern California
Site Moderator

As a musician, you have to keep one foot back in the past and one foot forward into the future.
-- Dizzy Gillespie
Strumelia
Strumelia
@strumelia
one month ago
1,809 posts

This is helpful additional information, thanks.   :)

I've asked a couple of knowledgeable folks about this to see if they have any ideas.

Meanwhile, if any other members are experiencing this, please post it here.




--
Site Owner

Those irritated by grain of sand best avoid beach.
-Strumelia proverb c.1990
magictime
@magictime
one month ago
20 posts
...sorry, to be clear, by 'no effect' I mean I just had the exact same problem.
magictime
@magictime
one month ago
20 posts
I don't have the site bookmarked, Strumelia, but I do usually let my browser 'autocomplete' the address when I type it in. Anyway, the problem recurred this morning, so I took the opportunity to clear my cookies in Chrome and make sure I was typing the address myself; no effect. Then I tried installing Firefox for the first time (so no existing history, bookmarks, cookies etc.) and typing the address manually. I got exactly the same result: a blank page with a 'You do not have permission to access this server' message. I can try getting in the habit of logging out when leaving the site to see if that makes a difference, I guess. I'll get that email address saved anyway. Thanks!
Strumelia
Strumelia
@strumelia
one month ago
1,809 posts

Try not using the bookmark you created a while back.  See my last post.  Also purposely log out when you do it. Clear your browser cookies.  then come to the site by typing in the location fotmd.com and not using your old bookmark to get there. Replace your old bookmark with a new one.  Tell me if you get the problem when doing the above. 

BTW, the email link at the bottom of the site "contact site owner" works outside the site, through regular email.




--
Site Owner

Those irritated by grain of sand best avoid beach.
-Strumelia proverb c.1990

updated by @strumelia: 07/15/20 08:08:01AM
magictime
@magictime
one month ago
20 posts
Thanks. It happens when I try to go to the site initially rather than once I'm there, and on whichever page I try to go to first (e.g. home page, my profile, forums, any of which might happen to be the first page I try). Usually when I do successfully get on to the site, I find I'm still logged in from the previous time. When it goes wrong, I have tried using Internet Explorer rather than Chrome, and my phone rather than my laptop; it doesn't seem to matter (although I could try another browser next time it happens). Unfortunately there's no way to alert you when it happens because I don't think there's a help email or suchlike I could note down and use outside of the site itself.
Dusty Turtle
Dusty Turtle
@dusty-turtle
one month ago
1,289 posts

Magictime, to help determine if this is indeed a browser issue, try a different browser.  If you usually use Firefox, try Chrome or vice versa.

I've never heard of this happening before either.




--
Dusty T., Northern California
Site Moderator

As a musician, you have to keep one foot back in the past and one foot forward into the future.
-- Dizzy Gillespie
Strumelia
Strumelia
@strumelia
one month ago
1,809 posts

Magictime, I've never heard of this happening before, and I'm not sure what it means.

Have you tried coming to the site by directly typing in fotmd.com into your browser location window, instead of using a bookmark you may have created a while back?  Try that.  If it gets you here ok by typing in the address new, then make that the new bookmark and get rid of your previous bookmark.  This could be a bad bookmark or a browser issue.

Important--> When does this happen?  When you are just trying to get to the home page and have not logged in yet, OR when you are already logged in and trying to go to some page on the site?  Please tell me exactly what page you are on when this happens, and what you are trying to do when it happens.




--
Site Owner

Those irritated by grain of sand best avoid beach.
-Strumelia proverb c.1990
magictime
@magictime
one month ago
20 posts

I just had a few days where I haven't been able to access the site - I just get a message saying 'You do not have permission to access this server'. This has happened many times now, usually for a day or so, sometimes for more like a week. I don't know if it's to do with me being in the UK or what, but I don't think the problem is in my end - it always resolves itself without me doing anything. Just wondering if anyone else has this issue or if anything can be done about it.